- RS Stock No. 799-632
- Mfr. Part No. NPORT 5610-8-DT-J W/O ADAPTOR
Subtotal (1 unit) SGD1,677.36(exc. GST)SGD1,677.36/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, SCO UNIX, UNIX, Windows | 2 | 0°C | DB9, RJ45 | 55°C | WEEE | 921.6kbps |
|
- RS Stock No. 750-0989
- Mfr. Part No. ES-346
Subtotal (1 unit) SGD710.86(exc. GST)SGD710.86/unit | Brainboxes | Serial Device Server | - | 5 → 30 V dc | - | 4 | 0°C | 100 BaseTX, Ethernet 10 Baset | 55°C | AEO C-TPAT Microsoft Certified Gold Partner WEEE RoHS EMC:CE TAA | 1Mbps |
|
- RS Stock No. 799-651
- Mfr. Part No. NPORT IA5450-G2
Subtotal (1 unit) SGD1,427.34(exc. GST)SGD1,427.34/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS Stock No. 877-059
- Mfr. Part No. NPort 6650-8-2AC-G2-T
Subtotal (1 unit) SGD3,202.47(exc. GST)SGD3,202.47/unit | MOXA | Device Server | Server | 48 V dc | Windows | 8 | -40°C | 8 Pin RJ45 | 75°C | RoHS | 921.6kbps |
|
- RS Stock No. 783-2747
- Mfr. Part No. XDT2321002-01-S
Subtotal (1 unit) SGD233.48(exc. GST)SGD233.48/unit | Lantronix | Serial Device Server | - | 5 V | - | 1 | -40°C | DB9F, RJ45 | 85°C | EN61000-4-6, EN61000-4-5, EN55024, EN55022 Class B, FCC Part 15 Subpart B Class B, EN6100-4-3, CE, CAN/CSA C22.2 No. 60950-1-07 2nd Edition, VCCI, ICES-003 Issue 4, EN61000-4-8, AS/NZS CISPR22, | 921.6kbps |
|
- RS Stock No. 872-616
- Mfr. Part No. EX-61011
Subtotal (1 unit) SGD199.77(exc. GST)SGD199.77/unit | Exsys | Device Server | Server | 30V | Windows 7 | 1 | -40°C | RJ45 | 85°C | CE | 100Mbps |
|
- RS Stock No. 799-620
- Mfr. Part No. NPORT 6150-G2
Subtotal (1 unit) SGD678.25(exc. GST)SGD678.25/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 55°C | WEEE | 921.6kbps |
|
- RS Stock No. 799-648
- Mfr. Part No. NPORT IA5250-TB-G2
Subtotal (1 unit) SGD860.46(exc. GST)SGD860.46/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS Stock No. 633-734
- Mfr. Part No. NPort S8455I-MM-SC
Subtotal (1 unit) SGD3,159.52(exc. GST)SGD3,159.52/unit | MOXA | Device Server | Combo Device Servers | 24 V dc | Linux, Windows XP, Mac 10.14, Mac 10.12, SCO UNIX, Windows, Mac 10.15, UNIX, Android 3.1, Windows 2008 R2/2012/2012 R2/2016/2019-x64, Windows 95/98/ME/NT/2000, QNX 4.25, Solaris 10, QNX 6, Mac 10, | 4 | -40°C | 8 Pin RJ45 | 75°C | IEC 60068-2-27, IEC 61000-4-8, EN 60950-1, IEEE 802.1q, CISPR 32, IEEE 802.3ad, IEC 60068-2-3, IEC 61000-4-6, Telcordia (Bellcore) Standard TR/SR, IEEE 802.1X, IEEE 802.3x, IEC 61000-4-2, IEC 61 | 921.6kbps |
|
- RS Stock No. 872-615
- Mfr. Part No. EX-61008
Subtotal (1 unit) SGD415.30(exc. GST)SGD415.30/unit | Exsys | Device Server | Server | 48V | Windows 7 | 8 | -40°C | RJ45 | 85°C | CE | 1000Mbps |
|
- RS Stock No. 799-652
- Mfr. Part No. NPORT IA5450-TB-G2
Subtotal (1 unit) SGD1,427.34(exc. GST)SGD1,427.34/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 60°C | WEEE | 921.6kbps |
|
- RS Stock No. 277-330
- Mfr. Part No. I43-SERIAL-ETHERNET
Subtotal (1 unit) SGD1,047.41(exc. GST)SGD1,047.41/unit | StarTech.com | Serial Device Server | - | 5 V dc | Windows 8 | 4 | 0°C | Terminal Block (2 Wire), RJ45, DB9 | 60°C | EIA/TIA-232, IEEE 802.3i (10BASE-TX), IEEE 802.3u (100BASE-TX) | 921.6kbps |
|
- RS Stock No. 877-7253
- Mfr. Part No. ES-446
Subtotal (1 unit) SGD239.34(exc. GST)SGD239.34/unit | Brainboxes | Device Server Serial Device Server | - | 5 → 30 V dc | Windows 7, Windows 8, Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP | 1 | 0°C | DB9 Connector 9 Pin Male | 55°C | Microsoft Certified Gold Partner, AEO C-TPAT, EMC: CE, RoHS, TAA, WEEE, IEEE802.3af | 1Mbps |
|
- RS Stock No. 641-828
- Mfr. Part No. ICS-2105AT
Subtotal (1 unit) SGD342.30(exc. GST)SGD342.30/unit | Planet | Serial Device Server | - | 24 V ac, 48 V dc | Windows Server 2008, Windows Server 2003, Windows 7, Windows Server 2012, Windows 10, Windows XP, Windows 8 | 1 | -40°C | 1 Port | 75°C | RFC 854 Telnet, RFC 793 TFTP, RFC 4443 ICMPv6, RFC 768 UDP, RFC 3513 IPv6 Addressing Architecture, RFC 1908 SNMPv2c, RFC 791 IP, IEC60068-2-27, RFC 3596 DNSv6, RFC 1591 DNS (client only), EIA/TIA | 921.6kbps |
|
- RS Stock No. 658-472
- Mfr. Part No. OZW672.16 / BPZ:OZW672.16
Subtotal (1 unit) SGD3,498.69(exc. GST)SGD3,498.69/unit | Siemens | Serial Device Server | - | - | - | 1 | - | - | - | No | 12Mbps |
|
- RS Stock No. 877-070
- Mfr. Part No. NPort 6650I-16-G2-T
Subtotal (1 unit) SGD5,400.04(exc. GST)SGD5,400.04/unit | MOXA | Device Server | Server | 48 V dc | Windows | 16 | -45°C | 8 Pin RJ45 | 75°C | RoHS | 921.6kbps |
|
- RS Stock No. 877-075
- Mfr. Part No. NPort 6610-32-2AC-G2
Subtotal (1 unit) SGD4,336.22(exc. GST)SGD4,336.22/unit | MOXA | Device Server | Server | 48 V dc | Windows | 32 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS Stock No. 799-633
- Mfr. Part No. NPORT 5650-8-DT W/O ADAPTOR
Subtotal (1 unit) SGD1,882.85(exc. GST)SGD1,882.85/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, SCO UNIX, UNIX, Windows | 2 | 0°C | DB9, RJ45 | 55°C | WEEE | 921.6kbps |
|
- RS Stock No. 877-062
- Mfr. Part No. NPort 6650I-16-G2
Subtotal (1 unit) SGD4,818.45(exc. GST)SGD4,818.45/unit | MOXA | Device Server | Server | 48 V dc | Windows | 16 | -10°C | 8 Pin RJ45 | 60°C | RoHS | 921.6kbps |
|
- RS Stock No. 799-619
- Mfr. Part No. NPORT 6150-G2-T
Subtotal (1 unit) SGD850.31(exc. GST)SGD850.31/unit | MOXA | Serial Device Server | - | 48 V | Linux, Mac OS, QNX, UNIX, Windows | 1 | 0°C | DB9, RJ45 | 55°C | WEEE | 921.6kbps |